<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-AU" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-AU" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-AU" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-AU" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-AU" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">

<link rel="pingback" href="http://www.warrackherald.com.au/xmlrpc.php" />

<title>Vintage cars visit Warracknabeal - Warracknabeal Herald</title>


<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.warrackherald.com.au/blog/2017/09/07/vintage-cars-visit-warracknabeal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vintage cars visit Warracknabeal - Warracknabeal Herald" />
<meta property="og:description" content="IT WAS back to the future looking down Scott Street towards the Creekside at lunch time on Tuesday when the Golden Oldies touring group came to Warracknabeal. Proudly showing off &hellip;" />
<meta property="og:url" content="http://www.warrackherald.com.au/blog/2017/09/07/vintage-cars-visit-warracknabeal/" />
<meta property="og:site_name" content="Warracknabeal Herald" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-09-07T01:48:11+00:00" />
<meta property="article:modified_time" content="2017-09-07T01:48:23+00:00" />
<meta property="og:updated_time" content="2017-09-07T01:48:23+00:00" />
<meta property="og:image" content="http://www.warrackherald.com.au/wp-content/uploads/2017/09/DSC_7803.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="664" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="IT WAS back to the future looking down Scott Street towards the Creekside at lunch time on Tuesday when the Golden Oldies touring group came to Warracknabeal. Proudly showing off [&hellip;]" />
<meta name="twitter:title" content="Vintage cars visit Warracknabeal - Warracknabeal Herald" />
<meta name="twitter:image" content="http://www.warrackherald.com.au/wp-content/uploads/2017/09/DSC_7803.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.warrackherald.com.au\/","name":"Warracknabeal Herald","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.warrackherald.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Warracknabeal Herald &raquo; Feed" href="http://www.warrackherald.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Warracknabeal Herald &raquo; Comments Feed" href="http://www.warrackherald.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.warrackherald.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.warrackherald.com.au/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='default_gwf-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C300%2C300italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.warrackherald.com.au/wp-content/themes/mesocolumn/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.warrackherald.com.au/wp-content/themes/mesocolumn/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.warrackherald.com.au/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='http://www.warrackherald.com.au/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.warrackherald.com.au/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-3925010557' type='text/css' media='all' />
<script type='text/javascript' src='http://www.warrackherald.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.warrackherald.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.warrackherald.com.au/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://www.warrackherald.com.au/wp-json/' />
<link rel='shortlink' href='http://www.warrackherald.com.au/?p=4611' />
<link rel="alternate" type="application/json+oembed" href="http://www.warrackherald.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.warrackherald.com.au%2Fblog%2F2017%2F09%2F07%2Fvintage-cars-visit-warracknabeal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.warrackherald.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.warrackherald.com.au%2Fblog%2F2017%2F09%2F07%2Fvintage-cars-visit-warracknabeal%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.warrackherald.com.au/?wordfence_logHuman=1&hid=244F71300F87DB6E04080E9D756CD29C');
</script><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
</style>
<link rel="icon" href="http://www.warrackherald.com.au/wp-content/uploads/2015/05/Untitled-1.png" type="images/x-icon" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #6d6d6d; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-60008479-1', 'auto');
 
	UA-60008479-1 
	ga('send', 'pageview');
</script>
<style type="text/css" media="all">
.container-wrap, footer .ftop {float: left;margin: 0;padding: 2% 2% 0 2%;width: 96%;background-color:white;}
#header {background:white;}footer.footer-bottom {background:transparent none !important;}.fbottom {background-color: #52C0D4;color:#fff !important;width: 96%;margin: 0;padding: 0.6em 2% !important;}#siteinfo {margin:0 0 0 1.6em;}@media only screen and (min-width:300px) and (max-width:770px){.container-wrap, #custom footer .ftop {float: left;margin: 0;padding: 2% !important;width: 96% !important;background-color:white;}#custom-img-header {margin:0 0 2em;}}
body {font-family: 'Open Sans', sans-serif;font-weight: 400;}
#siteinfo div,h1,h2,h3,h4,h5,h6,.header-title,#main-navigation, #featured #featured-title, #cf .tinput, #wp-calendar caption,.flex-caption h1,#portfolio-filter li,.nivo-caption a.read-more,.form-submit #submit,.fbottom,ol.commentlist li div.comment-post-meta, .home-post span.post-category a,ul.tabbernav li a {font-family: 'Open Sans', sans-serif;font-weight:600;}
#main-navigation, .sf-menu li a {font-family: 'Open Sans', sans-serif;font-weight: 600;}
#Gallerybox,#myGallery,#myGallerySet,#flickrGallery {height:500px;}
#top-navigation {background-color: #be122b;}#top-navigation .sf-menu li a:hover,#top-navigation .sf-menu li:hover,#top-navigation .sf-menu ul {background-color: #a40011;}#top-navigation .sf-menu ul li a:hover {background-color: #8b0000;background-image: none;}#mobile-nav .mobile-open a {background: #be122b none;}#mobile-nav ul li a {background: #a40011 none;}#mobile-nav ul li a:hover {background:#8b0000 none;}#custom #right-sidebar ul.tabbernav { background: #be122b !important; }
h2.header-title { background: #be122b; }
#right-sidebar ul.tabbernav li.tabberactive a,#right-sidebar ul.tabbernav li.tabberactive a:hover { color:#fff !important; background-color: #8b0000 !important; }
#right-sidebar ul.tabbernav li a:hover, #custom h2.inblog {color: #FFF !important;background-color: #a40011 !important;}
#breadcrumbs a {color:#be122b;}
#breadcrumbs a:hover {color:#8b0000;}
#content .item-title a,h2.post-title a, h1.post-title a, article.post .post-meta a:hover, #custom .product-with-desc ul.products li h1.post-title a:hover, #custom .twitterbox span a, #custom h3.widget-title a, #custom .ftop div.textwidget a, #custom .ftop a:hover, #custom .ftop .widget_my_theme_twitter_widget a, #content .activity-header a, #content .activity-inner a, #content .item-list-tabs a {
color: #be122b !important;}
#custom #post-entry h1.post-title a:hover,#custom #post-entry h2.post-title a:hover {color: #222;}
#woo-container p.price,.wp-pagenavi a, #woo-container span.price, #custom ul.product_list_widget li span.amount,span.pricebox, #custom .product-with-desc ul.products li .post-product-right span.price, .js_widget_product_price,#jigo-single-product p.price   {background-color: #eb3f58; color:#fff;}
.wp-pagenavi .current, .wp-pagenavi a:hover{background: none repeat scroll 0 0 #a40011;}
#post-navigator .wp-pagenavi a,#post-navigator .wp-pagenavi a:hover {background: none repeat scroll 0 0 #710000;}
#post-navigator .wp-pagenavi .current {background: none repeat scroll 0 0 #3e0000;}
#content a.activity-time-since {color: #888 !important;}
#content .item-list-tabs span  {background-color: #d72b44 !important;}
#custom .widget a:hover, #custom h3.widget-title a:hover, #custom .ftop div.textwidget a:hover, #custom .ftop a:hover, #custom .ftop .widget_my_theme_twitter_widget a:hover {color: #8b0000 !important;}
#custom h3.widget-title {border-bottom: 5px solid #be122b;}
#right-sidebar .search-form .search-submit,#searchform input[type="submit"], #searchform input[type="button"],#custom .bp-searchform #search-submit {background-color: #be122b;border:1px solid #be122b;}
#post-entry .post-content a, #author-bio a, #post-related a, #commentpost .fn a, ol.pinglist a, #post-navigator-single a,#commentpost #rssfeed a, #commentpost .comment_text a, #commentpost p a, .product_meta a, a.show_review_form, #custom .twitterbox li a  {color: #be122b;}
.pagination-links a.page-numbers, #custom #woo-container nav.woocommerce-pagination a.page-numbers {background-color: #be122b;color:#fff !important;}
.pagination-links .page-numbers, #custom #woo-container nav.woocommerce-pagination span.page-numbers.current {background-color: #8b0000;color:#fff !important;}
#custom footer.footer-bottom, #custom footer.footer-bottom .fbottom {background-color:#be122b;color:#fff !important;}
#custom #siteinfo a {color: #be122b !important;text-decoration: none;}
#custom #siteinfo p#site-description {color: #be122b !important;text-decoration: none;}
#post-entry div.post-thumb.size-thumbnail {float:left;width:50px;}
#post-entry article .post-right {margin:0 0 0 70px;}
</style>

</head>

<body class="post-template-default single single-post postid-4611 single-format-standard custom-background unknown" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<ul id="menu-pages-menu" class="sf-menu"><li id='menu-item-4066'  class="menu-item menu-item-type-custom menu-item-object-custom no_desc   "><a  href="http://wimmeramalleenews.com.au/advertising-details/">Advertising Details</a></li>
<li id='menu-item-4365'  class="menu-item menu-item-type-custom menu-item-object-custom no_desc   "><a  href="http://wimmeramalleenews.com.au/market-place">Market Place</a></li>
<li id='menu-item-4067'  class="menu-item menu-item-type-custom menu-item-object-custom no_desc   "><a  href="http://wimmeramalleenews.com.au/submit-a-classified-ad/">Submit a Classified ad</a></li>
<li id='menu-item-4058'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://www.warrackherald.com.au/latest-herald/">Read the Herald</a></li>
<li id='menu-item-4081'  class="menu-item menu-item-type-custom menu-item-object-custom no_desc   "><a  href="http://wimmeramalleenews.com.au/contact-us/">Contact Us</a></li>
<li id='menu-item-4124'  class="menu-item menu-item-type-custom menu-item-object-custom no_desc   "><a  title="Submit a news story" href="http://wimmeramalleenews.com.au/submit-a-story/">Submit a story</a></li>
</ul><div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='http://wimmeramalleenews.com.au/advertising-details/'>Advertising Details</a>
<li><a href='http://wimmeramalleenews.com.au/contact-us/'>Contact Us</a>
<li><a href='http://www.warrackherald.com.au/latest-herald/'>Read the Herald</a>
<li><a href='http://wimmeramalleenews.com.au/submit-a-classified-ad/'>Submit a Classified ad</a>
<li><a href='http://www.warrackherald.com.au/blog/category/featured-news/'>Featured News</a>
<li><a href='http://www.warrackherald.com.au/blog/category/categories/news/'>News</a>
<li><a href='http://www.warrackherald.com.au/blog/category/categories/sport/'>Sport</a>
<li><a href='http://www.warrackherald.com.au/blog/category/categories/rural/'>Rural</a>
<li><a href='http://www.warrackherald.com.au/blog/category/categories/to-the-editor/'>To the Editor</a>
</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="http://www.warrackherald.com.au/" title="Warracknabeal Herald"><img src="http://www.warrackherald.com.au/wp-content/uploads/2016/05/Herald-logo-colour-copy-e1464837588511.png" alt="Warracknabeal Herald" /></a>
<span class="header-seo-span">
<div ><a href="http://www.warrackherald.com.au/" title="Warracknabeal Herald" rel="home">Warracknabeal Herald</a></div ><p id="site-description">Warracknabeal Herald</p>
</span>
</div>
<!-- SITEINFO END -->
<div id="topbanner"><!-- Start shortcoder --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4055210166575843"
     data-ad-slot="2514634208"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- End shortcoder v4.1.1--></div></div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
<ul id="menu-categories" class="sf-menu"><li id='menu-item-4062'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_33 "><a  href="http://www.warrackherald.com.au/blog/category/featured-news/">Featured News</a></li>
<li id='menu-item-4061'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_35 "><a  href="http://www.warrackherald.com.au/blog/category/categories/news/">News</a></li>
<li id='menu-item-4063'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_36 "><a  href="http://www.warrackherald.com.au/blog/category/categories/sport/">Sport</a></li>
<li id='menu-item-4064'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_32 "><a  href="http://www.warrackherald.com.au/blog/category/categories/rural/">Rural</a></li>
<li id='menu-item-4065'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_34 "><a  href="http://www.warrackherald.com.au/blog/category/categories/to-the-editor/">To the Editor</a></li>
</ul></nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-4611 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-warracknabeal-herald category-warracknabeal-herald-news has_thumb" id="post-4611" >

<div class="post-top">
<h1 class="post-title entry-title" >Vintage cars visit Warracknabeal</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="http://www.warrackherald.com.au/blog/author/superadmin/" title="Posts by superadmin" rel="author">superadmin</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2017-09-07T01:48:11+00:00">September 7, 2017</abbr></span>
<span class="meta-no-display"><a href="http://www.warrackherald.com.au/blog/2017/09/07/vintage-cars-visit-warracknabeal/" rel="bookmark">Vintage cars visit Warracknabeal</a></span><span class="date updated meta-no-display">2017-09-07T01:48:23+00:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="http://www.warrackherald.com.au/blog/category/featured-news/" rel="category tag">Featured News</a>, <a href="http://www.warrackherald.com.au/blog/category/warracknabeal-herald/" rel="category tag">Warracknabeal Herald</a>, <a href="http://www.warrackherald.com.au/blog/category/warracknabeal-herald-news/" rel="category tag">Warracknabeal Herald News</a></span>




</div></div>


<div class="post-content">


<div class="entry-content" >
<figure id="attachment_3673" style="width: 300px" class="wp-caption aligncenter"><a href="http://wimmeramalleenews.com.au/wp-content/uploads/2017/09/DSC_7803.jpg"><img class="wp-image-3673 size-medium" src="http://wimmeramalleenews.com.au/wp-content/uploads/2017/09/DSC_7803-300x199.jpg" alt=" VINTAGE CLASS: Warraknabeal’s Wheatlands Machinery Museum volunteers welcome members of the Golden Oldies and their beautiful  vintage cars to the museum and Warracknabeal, during the group’s biennial touring event through Victoria captivating people along the way. This number of vintage cars has not been seen in town for many years and was a sight for the residents to behold." width="300" height="199" /></a><figcaption class="wp-caption-text">VINTAGE CLASS: Warraknabeal’s Wheatlands Machinery Museum volunteers welcome members of the Golden Oldies and their beautiful vintage cars to the museum and Warracknabeal, during the group’s biennial touring event through Victoria captivating people along the way. This number of vintage cars has not been seen in town for many years and was a sight for the residents to behold.</figcaption></figure>
<p>IT WAS back to the future looking down Scott Street towards the Creekside at lunch time on Tuesday when the Golden Oldies touring group came to Warracknabeal.</p>
<p>Proudly showing off their beautiful vintage cars on display ﬁrstly at the Machinery Museum and then parked in the street while having lunch, it wasn’t hard to see why the members of the group were eager to show them off. The tour, a biennial event that has been running for over a decade, saw 49 cars take to the road for the seven day tour which started in Marong and will ﬁnish in Creswick on Father’s Day.</p>
<p>The event is unique because only vintage cars can take part. To be considered a vintage car it must be built between 1919 and 1930. The oldest car on this year’s tour is a 1921 Oldsmobile and the newest model, a 1930 Nash.</p>
<p>The Nash is driven by the rally director John Davis, who with wife Margaret and daughter Anne have organised ﬁve previous Golden Oldies Tours.</p>
<blockquote><p>“We tend to stick to the back roads when we are on tour,” John Davis said.</p>
<p>“The cars are only really comfortable when they are travelling 60 kilometres an hour,” he said.</p>
<p><a href="http://wimmeramalleenews.com.au/wp-content/uploads/2017/09/DSC_7789.jpg"><img class="aligncenter size-medium wp-image-3672" src="http://wimmeramalleenews.com.au/wp-content/uploads/2017/09/DSC_7789-300x199.jpg" alt="" width="300" height="199" /></a></p></blockquote>
<p>Tuesday was the third day of the tour which saw the teams travel from St Arnaud to Horsham via Warracknabeal for a visit to the Wheatlands Agricultural Museum and the group stopped for lunch in Warracknabeal and a quick look around town.</p>
<p>Leaving Warracknabeal the group headed for Horsham after visiting three of the shire’s beautiful silos at Brim, Sheep Hills and Rupanyup. The tour is proudly sponsored by the RACV who provide a patrolman to assist if any of the cars suffer a mishap on the journey.</p>
<p>It is a unique event run by the Federation of Veteran, Vintage and Classic Vehicle Clubs which means the entrants are from different clubs from all over Victoria and are brought together by their passion for all things old especially old cars. The group will spend the next couple of days touring around Halls’ Gap before heading to their last stop in Creswick for a drive around the area and a ﬁnal dinner at the Creswick RACV Resort.</p>
<p>The members will join in a farewell breakfast before they split up and head home until the next time.</p>
</div>


</div>


<div class="post-meta the-icons pm-bottom">
</div>

</article>
<!-- POST END -->






<div id="commentpost">






<p class='theme-messages alert'>Sorry, comments are closed for this post</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="http://www.warrackherald.com.au/blog/2017/08/31/rosebery-silos-ready-for-painting/" rel="prev">Rosebery silos ready for painting</a></div>
<div class="alignright"></div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://wimmeramalleenews.com.au/market-place" title ="Market Place">

<img src="http://wimmeramalleenews.com.au/wp-content/uploads/2017/02/MarketPlace-v2-e1486539112765.jpg" />

</a></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><h3 style="text-align: centre;"><a href="http://www.warrackherald.com.au/latest-herald"><span style="color: #ff0000;"><strong>Click here to read the Herald Online</strong></span></a></h3>
<a href="http://www.warrackherald.com.au/latest-herald"><img class="size-full wp-image-3419 alignleft" src="http://www.warrackherald.com.au/wp-content/uploads/2011/03/Herald-online-view-e1464583906353.jpg" alt="Herald online view" width="300" height="143" /></a></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="6" data-revive-id="ca075a0332be1ae205fbd214483060de"></ins>
<script async src="//wimmeramalleenews.com.au/adserver/adserver/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="facebooklikebox-6" class="widget widget_FacebookLikeBox"><div id="fb-root"></div> 
<script>(function(d, s, id) {  
 var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/WarracknabealHerald?fref=ts" data-width="300" data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WarracknabealHerald?fref=ts"><a href="https://www.facebook.com/WarracknabealHerald?fref=ts">Facebook</a></blockquote></div></div> 
</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div style="text-align:left;"><div style="margin:8px 0px 4px;"><a href="http://www.calameo.com/books/000788324790ad5fedc2b?authid=eNCPjcuJcHXx" target="_blank">Warracknabeal Living</a></div><iframe src="//v.calameo.com/?bkcode=000788324790ad5fedc2b&mode=mini&clickto=embed&authid=eNCPjcuJcHXx" width="350" height="300" frameborder="0" scrolling="no" allowtransparency allowfullscreen style="margin:0 auto;"></iframe><div style="margin:4px 0px 8px;"><a href="http://www.calameo.com/" target="_blank">Read more publications on Calaméo</a></div></div></div>
		</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2017. Warracknabeal Herald</div>
<div class="footer-right">
<!-- Mesocolumn Theme by Dezzain, download and info at https://wordpress.org/themes/mesocolumn --></div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

<script type='text/javascript' src='http://www.warrackherald.com.au/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://www.warrackherald.com.au/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js'></script>
<script type='text/javascript' src='http://www.warrackherald.com.au/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js'></script>
<script type='text/javascript' src='http://www.warrackherald.com.au/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js'></script>
<script type='text/javascript' src='http://www.warrackherald.com.au/wp-content/themes/mesocolumn/lib/scripts/custom.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.warrackherald.com.au/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-3925010557'></script>
<script type='text/javascript' src='http://www.warrackherald.com.au/wp-includes/js/wp-embed.min.js'></script>

</body>

</html>